const regex = new RegExp('(\\w+)\\s+(\\w+).*', 'g')
const str = `bla morebla evenmorebla
bla morebla evenmorebla`;
const subst = `[\\command1{\1}] \\command2{\2}`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);