re = /(REPLACE_ME)/im
str = 'Lorem ipsum dolor sit amet, REPLACE_ME consectetur adipiscing elit.'
subst = 'WAS_REPLACED'
result = str.gsub(re, subst)
# Print the result of the substitution
puts result