#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "([^\s\w",](?:br\W*\s*)+)"$"
Local $sString = ""hey, here i am<br /> test<br /><br />" & @CRLF & _
" ""
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)