package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`([^\s\w",](?:br\W*\s*)+)"$`)
var str = `"hey, here i am<br /> test<br /><br />
"`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}