#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "src="([^'"]+)""
Local $sString = "<img src="images/logo.png" />" & @CRLF & _
"<img src="{% static 'img/logo.png' %}" />"
Local $sSubst = "src="{% static '\1' %}""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)