package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`src="([^'"]+)"`)
var str = `<img src="images/logo.png" />
<img src="{% static 'img/logo.png' %}" />`
var substitution = "src="{% static '\1' %}""
fmt.Println(re.ReplaceAllString(str, substitution))
}