# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/(.*)(\")([\"\w\s0-9]+)(\")(.*)/['\1', '\5']/gm;t' <<< "Anthing you wish before\"10 990 Points\"Anthing you wish after"