using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(.*)(\"")([\""\w\s0-9]+)(\"")(.*)";
string substitution = @"['\1', '\5']";
string input = @"Anthing you wish before""10 990 Points""Anthing you wish after";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}