// include the latest version of the regex crate in your Cargo.toml
extern crate regex;
use regex::Regex;
fn main() {
let regex = Regex::new(r#"(?m)(.*)(\")([\"\w\s0-9]+)(\")(.*)"#).unwrap();
let string = "Anthing you wish before\"10 990 Points\"Anthing you wish after";
let substitution = "['\\1', '\\5']";
// result will be a String with the substituted value
let result = regex.replace_all(string, substitution);
println!("{}", result);
}