#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(.*)(\")([\"\w\s0-9]+)(\")(.*)"
Local $sString = "Anthing you wish before"10 990 Points"Anthing you wish after"
Local $sSubst = "['\1', '\5']"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)