const regex = /(.*)(\")([\"\w\s0-9]+)(\")(.*)/gm;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('(.*)(\\")([\\"\\w\\s0-9]+)(\\")(.*)', 'gm')
const str = `Anthing you wish before"10 990 Points"Anthing you wish after`;
const subst = `['\1', '\5']`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);