$re = '/(.*)(\")([\"\w\s0-9]+)(\")(.*)/m';
$str = 'Anthing you wish before"10 990 Points"Anthing you wish after';
$subst = "['\1', '\5']";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;