#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)public ([^ ]++) ([a-z])([^ ]*+) { get; set; }"
Local $sString = "public string symbol { get; set; }" & @CRLF & _
"public string pair { get; set; }" & @CRLF & _
"public string contractType { get; set; }" & @CRLF & _
"public string status { get; set; }" & @CRLF & _
"public string baseAsset { get; set; }" & @CRLF & _
"public string quoteAsset { get; set; }" & @CRLF & _
"public string marginAsset { get; set; }"
Local $sSubst = "[JsonPropertyName("$2$3")]\npublic $1 \U$2\E$3 { get; set; }"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)