$re = '/^(?!.*_en)(.*)$/m';
$str = 'value_1_en
value_1
value_2_en
value_2
value_3_en
value_3';
$subst = "\1_fr";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;