# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/(^.+?\s)(.+)/Бренд : $1 \nМодель: $2\n/gm;t' <<< "Apple Macbook Pro
Apple Iphone 12
Samsung Galaxy S21 Silver"