import Foundation
let pattern = #"(^.+?\s)(.+)"#
let regex = try! NSRegularExpression(pattern: pattern, options: .anchorsMatchLines)
let testString = #"""
Apple Macbook Pro
Apple Iphone 12
Samsung Galaxy S21 Silver
"""#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #"Бренд : $1 \nМодель: $2\n"#
let result = regex.stringByReplacingMatches(in: testString, range: stringRange, withTemplate: substitutionString)
print(result)