$re = '/(^.+?\s)(.+)/m';
$str = 'Apple Macbook Pro
Apple Iphone 12
Samsung Galaxy S21 Silver';
$subst = "Бренд : $1 \nМодель: $2\n";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;