#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(^.+?\s)(.+)"
Local $sString = "Apple Macbook Pro" & @CRLF & _
"Apple Iphone 12" & @CRLF & _
"Samsung Galaxy S21 Silver"
Local $sSubst = "Бренд : $1 \nМодель: $2\n"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)