package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)(^.+?\s)(.+)`)
var str = `Apple Macbook Pro
Apple Iphone 12
Samsung Galaxy S21 Silver`
var substitution = "Бренд : $1 \nМодель: $2\n"
fmt.Println(re.ReplaceAllString(str, substitution))
}