using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(^.+?\s)(.+)";
string substitution = @"Бренд : $1 \nМодель: $2\n";
string input = @"Apple Macbook Pro
Apple Iphone 12
Samsung Galaxy S21 Silver";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}