package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)('Your )(.*?)( were successfully )(<strong>edited<\/strong>\.')`)
var str = `'Your package were successfully <strong>edited</strong>.'
'Your group were successfully <strong>edited</strong>.'
'Your subscriber were successfully <strong>edited</strong>.'`
var substitution = "L10n\:\:message\('action.label', array\('action' => L10n\:\:label\('edit'\), 'label' => L10n\:\:label\(MODULE\)\)\)"
fmt.Println(re.ReplaceAllString(str, substitution))
}