#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "src='([^']+)'\stext='([^']+)'\ssize=(\d+)"
Local $sString = "src='http://...' text='HELLO WORLD! More content' size=55"
Local $sSubst = "$1\n$2\n$3 "
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)