#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m-s)^.*<div class="info">(?:.*\n){5}"
Local $sString = " <div>" & @CRLF & _
" <div class="info">" & @CRLF & _
" line1" & @CRLF & _
" line2" & @CRLF & _
" line3" & @CRLF & _
" line4" & @CRLF & _
" line5" & @CRLF & _
" line6" & @CRLF & _
""
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)