package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m-s)^.*<div class="info">(?:.*\n){5}`)
var str = ` <div>
<div class="info">
line1
line2
line3
line4
line5
line6
`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}