# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/[^\d\p{L}.,\s]+//ug;t' <<< "L'élève s'est cassé la figure!
Il faut appeler le numéro 118 en cas d'accident.
#drop-some-chars"