#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?u)\R*$"
Local $sString = "~~~ CASE2 ~~~" & @CRLF & _
"line 1" & @CRLF & _
"line 2" & @CRLF & _
"line 3 with MULTIPLE LF" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
""
Local $sSubst = "•"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)