$re = '/\R*$/u';
$str = '~~~ CASE2 ~~~
line 1
line 2
line 3 with MULTIPLE LF
';
$subst = "•";
$result = preg_replace($re, $subst, $str, 1);
echo "The result of the substitution is ".$result;