#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)[^"]$"
Local $sString = "1,A,"apple"" & @CRLF & _
"2,B,"banana"" & @CRLF & _
"3,C,"cherry" & @CRLF & _
"4,D,"durian"" & @CRLF & _
"5,E,"elderberry" & @CRLF & _
"6,F,"Fanta™"" & @CRLF & _
"7,G,"grape" & @CRLF & _
"8,H,"honeydew""
Local $sSubst = "$0""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)