#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?im)(select)(.*?)(from)[\\r\\n]*"
Local $sString = "SELECT\r\n money\r\nFROM\r\n accounts" & @CRLF & _
""SELECT\r\n device_id\r\nFROM\r\n temp.test_sets AS device_infos\r\nJOIN (\r\n SELECT\r\n google_ad_id\r\n FROM\r\n test*\r\n)"
Local $sSubst = "\1 count(*) \2"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)