package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^aaa_`)
var str = `aaa_house
aaa_car
aaa_table
aaa_love
aaa_hate
aaa_life`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}