# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/^(\d+),([^,]+),([^,]+),([^,]+),([^,]+)$/$1,$2,$1,$3,$1,$4,$1,$5/gm;t' <<< "1900,Humbert Ier,Gottlieb Daimler,Friedrich Nietzsche,Oscar Wilde"