const regex = /^(\d+),([^,]+),([^,]+),([^,]+),([^,]+)$/gm;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('^(\\d+),([^,]+),([^,]+),([^,]+),([^,]+)$', 'gm')
const str = `1900,Humbert Ier,Gottlieb Daimler,Friedrich Nietzsche,Oscar Wilde`;
const subst = `$1,$2,$1,$3,$1,$4,$1,$5`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);