$re = '/^(\d+),([^,]+),([^,]+),([^,]+),([^,]+)$/m';
$str = '1900,Humbert Ier,Gottlieb Daimler,Friedrich Nietzsche,Oscar Wilde';
$subst = "$1,$2,$1,$3,$1,$4,$1,$5";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;