using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"^(\d+),([^,]+),([^,]+),([^,]+),([^,]+)$";
string substitution = @"$1,$2,$1,$3,$1,$4,$1,$5";
string input = @"1900,Humbert Ier,Gottlieb Daimler,Friedrich Nietzsche,Oscar Wilde";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}