#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)^(\d+),([^,]+),([^,]+),([^,]+),([^,]+)$"
Local $sString = "1900,Humbert Ier,Gottlieb Daimler,Friedrich Nietzsche,Oscar Wilde"
Local $sSubst = "$1,$2,$1,$3,$1,$4,$1,$5"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)