package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?:([^1])(\d+\.))`)
var str = `1. abcde. 2. fghijk 15. asdasd 10000. dsfsdfsdfsd`
var substitution = "\n$2"
fmt.Println(re.ReplaceAllString(str, substitution))
}