# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/(.+?)\s+(\d+:\d+:\d+)\s+(.+?)(\d+:\d+)(\S+)/$1 <span class="time">$2<\/span> $3<span class="time">$4<\/span>$5/gm;t' <<< "Lorem 1:06:16 ips48:5um."