#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(.+?)\s+(\d+:\d+:\d+)\s+(.+?)(\d+:\d+)(\S+)"
Local $sString = "Lorem 1:06:16 ips48:5um."
Local $sSubst = "$1 <span class="time">$2</span> $3<span class="time">$4</span>$5"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)