const regex = /(.+?)\s+(\d+:\d+:\d+)\s+(.+?)(\d+:\d+)(\S+)/gm;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('(.+?)\\s+(\\d+:\\d+:\\d+)\\s+(.+?)(\\d+:\\d+)(\\S+)', 'gm')
const str = `Lorem 1:06:16 ips48:5um.`;
const subst = `$1 <span class="time">$2</span> $3<span class="time">$4</span>$5`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);