package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^\s*\@AlternateMessage\({\s*(\"[^"]*\"\s*,?\s*)+}\)\n`)
var str = ` @Default("Stock ()")
String Stock(int count);
@DefaultMessage("Assign()")
@AlternateMessage({
"({})", "Assign"
})
String Assign(@PluralCount int count);
@DefaultMessage("Assign()")
@AlternateMessage({
"({})", "Assign",
"=0", "{0} Assign definitions"
})
String Assign(@PluralCount int count);
@DefaultMessage("Form")
String Form();`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}