package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)\);\s*$`)
var str = `("{scriptid}_*0123_00000000_ABC-Description*");
("{scriptid}_4-digits_8-alphanumeric_X-alphanumeric-description");
`
var substitution = "\)\);"
fmt.Println(re.ReplaceAllString(str, substitution))
}