# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/<pages index="(La Divina Commedia Napoletano Domenico Jaccarino-Nfierno\.djvu)" from=(3) to=(8) fromsection= tosection= \\/>/{{Iwpages|old|$1|$2|$3||}}/;t' <<< "<pages index=\"La Divina Commedia Napoletano Domenico Jaccarino-Nfierno.djvu\" from=3 to=8 fromsection= tosection= />"