import Foundation
let pattern = #"^I.*? (?:one|two)( |\b).*$"#
let regex = try! NSRegularExpression(pattern: pattern, options: .anchorsMatchLines)
let testString = #"""
I dont have any one
We dont have any one
I dont have any more
I dont have any two
Ice one
"""#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #""#
let result = regex.stringByReplacingMatches(in: testString, range: stringRange, withTemplate: substitutionString)
print(result)