#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = ":(.+?):"
Local $sString = "blabla :KOKO: blabla :YOBA: bla"
Local $sSubst = "<img src="http://2ch.eq/src/$1.jpg" />"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)