#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?mi)([^/]|^)(www)"
Local $sString = "www.ni@gmail.com"" & @CRLF & _
"www.google.com find me on this www.somethin.com" & @CRLF & _
"http://www.google.com" & @CRLF & _
""
Local $sSubst = "$1http://$2"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)