package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^\d+\h+Se\b`)
var str = `1 hinge 2pk
1 Se wall cabinet
4 door 15x40"`
var substitution = "\n$0"
fmt.Println(re.ReplaceAllString(str, substitution))
}