#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(\d*)(.+?)(,)()"
Local $sString = "1MASS,2BLOCKCOUNT,3SECTOR,4SYSTEM," & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"FIRST DISPLAY BLOCK REGEX COMMAND" & @CRLF & _
"" & @CRLF & _
"[REPLACEALL](\d*)(.*?)(,)()[WITH] $1 $2" & @CRLF & _
"$4"
Local $sSubst = " $1 $2\n$4"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)