#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "([\W]+)(\<\/\b(a|b|em|i|strong)\b\>)"
Local $sString = "<p>Lorem ipsum dolor sit <i>amet, </i>consectetur adipiscing elit.</p>"
Local $sSubst = "\2\1"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)