#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(<row.*Body=").*?("[^>]+>)"
Local $sString = "<row Id="9" Body="aaaaaaaaa" Target="123456" />"
Local $sSubst = "$1$2"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)