const regex = /\
[ \t]*\
{1,}/gm;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('\\
[ \\t]*\\
{1,}', 'gm')
const str = `testing
- test 1
- test 3
⁃ test 4
• testing
◦ test 2
⁃ tester
- retest
⁃ test
`;
const subst = `\n`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);